EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Cassiel

Pages: 1 2 3 4 5 [6]
101
clrmame Discussion / Re: clrmamepro 3.136 released
« on: 06 October 2010, 23:37 »
Well, it's not one specific DAT or one specific file....

I noticed this when I loaded an (updated) TOSEC WIP DAT, directly after upgrading to newly released version of CMP. I went straight to 'scan' (since settings didn't need to be changed) with check/fix everything enabled.

CMP run through all the RARs and renamed any accordingly (no problem), then started renaming files inside the RAR or removed files inside the RAR and thats when it had problems:

"Can't run C:\Program Files\WinRAR\WinRAR.exe!
Please check Settings/Compressor settings"

Same error when rebuilding from a folder with matching files.

Same error when using an existing DAT (i.e working for a year or more already). Have tested a number of DATs, old and new and the problem is consistent.

Interestingly, if you accept the error the file is renamed/rebuilt successfully anyway you just get an error for EVERY file!

102
clrmame Discussion / Re: clrmamepro 3.136 released
« on: 05 October 2010, 23:10 »
Have you changed anything with the packer for this release?

I'm getting errors when renaming/deleting anything inside RARs. The only change to my system is to ClrMame (v135c, x64 -> v136, x64) and nothing to WinRAR (v3.93, x64).

Settings are:
Executable: C:\Program Files\WinRAR\WinRAR.exe
Compress: a -y -r -t -m5- %1 %2
Delete: d -y -m5 -t- %1 %2

Any ideas?

103
clrmame Discussion / Re: clrmamepro 3.132 released
« on: 05 January 2010, 13:14 »
100% sure.

That’s what I’m saying, it obviously doesn’t have a comment in it but that’s what clrmamepro was reporting.

I still suspect it’s a new/existing DAT specific issue.

I’ll dump a zip of my clrmamepro install folder (without all my other DATs, just with this one and possibly some other problem DATs) as well as some more example files (these ones are only small) onto my ftp when I’m back home. I’ll email you the link.

Thanks for looking into this, especially since it would appear I’m isolated/in minority in experiencing this issue.

104
clrmame Discussion / Re: clrmamepro 3.132 released
« on: 27 December 2009, 16:59 »

Just sent you an email.

It doesn't appear to be every RAR archive, since I've also done some other scans today without issue.

One interesting thing to note is that the DAT I had this problem with (and where the RAR I sent you is from) is an existing DAT, whereas the other DAT without issue is an 'updated' DAT....

*.cmp issue maybe..?

105
clrmame Discussion / Re: clrmamepro 3.132 released
« on: 27 December 2009, 11:49 »
Still doesn't work properly....   :(

106
clrmame Discussion / Re: clrmamepro 3.132 released
« on: 25 December 2009, 00:06 »
Roman,

I believe I'm experiencing a bug regarding the new option 'warning about archives (zip/rar) with comments'.

When enabled, ALL *.rar files scanned are throwing up comments warnings. When opening in WinRAR there appears no comment, and since I rebuilt them 'clean' from uncompressed folder I'd be very surprised if they did.

I'm using Windows 7 Ultimate x64, WinRAR 3.90 x64, clrmamepro 3.132 x64 (obviously!) with the following compression settings: a -y -r -t -m5- %1 %2

Any ideas?

Pages: 1 2 3 4 5 [6]

Page created in 0.102 seconds with 19 queries.

anything