EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - pomate

Pages: [1]
1
Hi, sorry but i do not undestand comments about *.ini and .cmp files,
I've perfomed many installation on different clean systems and the result is always the same: clrmamepro rebuild function puts romfiles in subfolders structures into the zip files (and the name of the subfolder in zips, is the name of the set for the added romfiles).

So my guess is that what you say about .xml files could be due to the way MameUi32/64 produce set info imported by clrmame. Is it so?

The ones who say they cannot reproduce, how are you loading Mame profiles in Clrmamepro? [just for my understanding]
And where are the rom files in the zip file when you use Rebuild? [are they not in subfolders into the zip file?]

Thanks for your info, I hope to solve this problem somehow.
P.

PS: What about an option for path correction in Clrmamepro in the scan options for compressed files, like the one Romcenter and Romulus have?


2
Hi, thanks for your advice, but I've checked and "Dest. prestring" option is unchecked.
I did't change anything after the installation of clrmame, do you suggest me to clean all registry entries related to clrmame and try again?
I'm building the profile starting from MameUI32, should I use a Mame Binary? But I don't think this is the problem

I will now check with another Rom Manager (Romulus) if I see the same subfolders after rebuilding, It's very strange Iìm the only one to have this problem.

I'll perform some more checks and then report back, thanks

Mauro

3
Hi to all people in the forum,

I need some help with Rebuilder, when I rebuild Mame Roms they are rezipped but with a subdirectory within the zip file.
For example 1941.zip has internally a folder .\1941\ containing new added roms.

When this happens zip files need to be reprocessed with Scanner or Romcenter to be fixed.

I've searched in Rebuilder Advanced Options and in the forums, but I've not found a solution.

In your experience is there a way to Rebuild and Rezip directly roms in the correct path in the zip file?

Thanks for any info

Pomate

Pages: [1]

Page created in 0.12 seconds with 20 queries.

anything