EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Pages: [1]   Go Down

Author Topic: clrmp 4.0.3a doesn't find any of my roms, even though it can scan them!  (Read 3432 times)

llagos

  • Member
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 15
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 17.0.963.56 Chrome 17.0.963.56
    • View Profile

Hi.

I've just installed this app, added Mame and defined 2 directories (roms-path y samples-path), all fine so far...

Then I go to Scanner...

I click Scan, and it complained about systems path... I don't use. I just have all my roms under one big fat folder.

Anyway, I click on 'None', and scanned again... I can see the Scanner is checking my files, but in the end, it shows ZERO for everything.

I then tried selecting ALL and AUTO-DETECT, but a new error appear saying I can't have shared directories...

So I can't use system-paths, but if I tell cmp to NOT use system paths, it will see my roms, but detect none...

Is this correct?

Thanks,

Leo
Logged


Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 74
  • Offline Offline
  • Posts: 2538
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 17.0.963.56 Chrome 17.0.963.56
    • View Profile

You *have* to use system default paths *only* if you use *multi* software lists.

So for any standard datfile or single software list usage or MAME/MESS usage without import of software lists, you don't need to set them up.

I see you're using MAME, so don't import software lists (you're asked at the end of the data import). Hit clear cache in the profiler and reload the profile to get another chance to answer this prompt.
Logged

llagos

  • Member
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 15
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 17.0.963.56 Chrome 17.0.963.56
    • View Profile

Thanks!

Precisely, I've never seen this 'multi-software lists' before. I haven't used mame in a long while.

The default was 'yes', so I kept this. I'll do what you say tonight from home, and let You know.

thanks again,

Leo
Logged

llagos

  • Member
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 15
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 17.0.963.56 Chrome 17.0.963.56
    • View Profile

thanks... it worked!
Logged

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 74
  • Offline Offline
  • Posts: 2538
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 17.0.963.56 Chrome 17.0.963.56
    • View Profile

and now update to 4.04 :)
Logged

pratapdevesh

  • Karma: 0
  • Offline Offline
  • Posts: 1
  • OS:
  • Windows NT 6.2 Windows NT 6.2
  • Browser:
  • Firefox 24.0 Firefox 24.0
    • View Profile

bro someone please give me this software mplrc and tell me how to install.
Logged

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 74
  • Offline Offline
  • Posts: 2538
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 29.0.1547.76 Chrome 29.0.1547.76
    • View Profile

how to install it?
Well, download the zip package and unzip it or download the installer (exe) version and double click it....
Logged
Pages: [1]   Go Up
 

Page created in 0.079 seconds with 20 queries.

anything