EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Pages: [1]   Go Down

Author Topic: [bug] version[64].ini check problem  (Read 8103 times)

Zandro

  • Member
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 40
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 9.0.1 Firefox 9.0.1
    • View Profile
[bug] version[64].ini check problem
« on: 07 January 2012, 03:33 »

When the following conditions existed:
• cmpro.exe is absent
• cmpro64.exe is present
• version.ini is present, 4.0010
• version64.ini is present, 4.0020

...An update check in cmpro64.exe (4.02) claimed that my version is outdated (4.01). I was able to clear this incorrect message by removing version.ini, leaving only version64.ini. I think there is a minor oversight somewhere in the state analysis code. :)

Thanks for the tools, and HNY to all. :D
« Last Edit: 07 January 2012, 03:35 by Zandro »
Logged


Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 115
  • Offline Offline
  • Posts: 3296
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 16.0.912.75 Chrome 16.0.912.75
    • View Profile
Re: [bug] version[64].ini check problem
« Reply #1 on: 07 January 2012, 18:32 »

hmm...I tried to reproduce this scenario but it works fine here...
Logged

Zandro

  • Member
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 40
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 9.0.1 Firefox 9.0.1
    • View Profile
Re: [bug] version[64].ini check problem
« Reply #2 on: 08 January 2012, 05:34 »

Huh. Now I can't either. Late night confusion strikes again!

-Z~
Logged

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 115
  • Offline Offline
  • Posts: 3296
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 16.0.912.75 Chrome 16.0.912.75
    • View Profile
Re: [bug] version[64].ini check problem
« Reply #3 on: 08 January 2012, 07:56 »

I can only imagine that for some reason the version64.ini file was not found initially or was locked and that somehow confuses the system....well...case closed I guess ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.121 seconds with 20 queries.

anything