EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Pages: [1]   Go Down

Author Topic: mame .154  (Read 4609 times)

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 93
  • Offline Offline
  • Posts: 2891
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 36.0.1985.125 Chrome 36.0.1985.125
    • View Profile
mame .154
« on: 23 July 2014, 18:48 »

...is out and you might stumble about missing sets messages regaring model 110 sets....(black velvet etc...)

Such sets consists of a sample clone (genpin) and bios roms (gp_110) only....so you don't really have a blvelvet.zip....that's what cmpro currently complains about...

I guess for the time being you can't fool cmpro by adding an empty zipfile since it will moan about that...

...I will work on a solution as soon as I have time...till then...please ignore them.
Logged


Zandro

  • Member
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 40
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 24.0 Firefox 24.0
    • View Profile
Re: mame .154
« Reply #1 on: 23 July 2014, 18:57 »

Thanks for the heads-up Roman!
Logged

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 93
  • Offline Offline
  • Posts: 2891
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 36.0.1985.125 Chrome 36.0.1985.125
    • View Profile
Re: mame .154
« Reply #2 on: 23 July 2014, 21:28 »

ok you CAN fool cmpro by either adding an empty folder named after the sets in question (e.g. blvelvet) or creating an empty archive file e.g. blvelvet.zip

(no idea if MAME loads the sets still fine or moans about an empty zip....on the other hand it should be able to load its bios and sample files from the existing places...)

so...you might live with that workaround for now....I may have time next week to look at this more deeply
« Last Edit: 23 July 2014, 21:29 by Roman »
Logged

Zandro

  • Member
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 40
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 24.0 Firefox 24.0
    • View Profile
Re: mame .154
« Reply #3 on: 23 July 2014, 22:25 »

A trick some are using is to untick Model 110 (gp_110) in Systems & assigned System-default-paths.
Logged

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 93
  • Offline Offline
  • Posts: 2891
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 36.0.1985.125 Chrome 36.0.1985.125
    • View Profile
Re: mame .154
« Reply #4 on: 24 July 2014, 04:37 »

well..that trick means you turn off checking these sets completely....and later on when they might get additional roms you will forget to turn them on again....
Logged
Pages: [1]   Go Up
 

Page created in 0.153 seconds with 21 queries.

anything
anything