EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Pages: [1]   Go Down

Author Topic: Game number drops after emulator reset...  (Read 3689 times)

Djomla

  • Karma: 0
  • Offline Offline
  • Posts: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 28.0.1500.52 Chrome 28.0.1500.52
    • View Profile
Game number drops after emulator reset...
« on: 05 July 2013, 15:22 »

Hey everyone and i hope I'm not posting in the wrong place.

Well, I've had this strange issue and i hope that some of you guys would be able to help me. When I run the MAME Plus XT 0.149, the emulator loads 1213 working games and i need to refresh (or Audit) to make all my roms appear (1567). I've used RomCenter against the latest .exe of the emulator and got everything in order. But every time i reset the emulator, working game number drops to 1213 and i need to refresh again which takes a while...

Has any of you know a solution for this? I would appreciate any help to solve this problem. If you need any more info, let me know!  :)

P.S. Sorry, English isn't my main.
Logged


ZannaC

  • Karma: 1
  • Offline Offline
  • Posts: 2
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 10.0 MS Internet Explorer 10.0
    • View Profile
Re: Game number drops after emulator reset...
« Reply #1 on: 04 October 2013, 10:43 »

Hi, I have the same problem... did anyone find a solution?
Logged

Djomla

  • Karma: 0
  • Offline Offline
  • Posts: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 24.0 Firefox 24.0
    • View Profile
Re: Game number drops after emulator reset...
« Reply #2 on: 05 October 2013, 18:26 »

I've tried the newer version (0.150) and still no luck... Game number still resets when I exit the emulator. It looks like it's common issue and easily solvable but I can't figure it out...
Logged

ZannaC

  • Karma: 1
  • Offline Offline
  • Posts: 2
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 10.0 MS Internet Explorer 10.0
    • View Profile
Re: Game number drops after emulator reset...
« Reply #3 on: 06 October 2013, 13:15 »

Yes, I sadly confirm that also the v0.150 has the same problem :-(
Logged

Djomla

  • Karma: 0
  • Offline Offline
  • Posts: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 24.0 Firefox 24.0
    • View Profile
Re: Game number drops after emulator reset...
« Reply #4 on: 19 October 2013, 19:33 »

I've tried the regular MAME+ emulator (mamepgui) and i don't have this issue... But i like the extended version better and I wanna give it a chance. It's annoying to refresh/audit every time I start it. Common guys, any ideas how to fix it? I don't know what else to try...
Logged

ThomasGossman

  • Guest
Re: Game number drops after emulator reset...
« Reply #5 on: 25 February 2014, 07:52 »

Hey everyone and i hope I'm not posting in the wrong place.

Well, I've had this strange issue and i hope that some of you guys would be able to help me. When I run the MAME Plus XT 0.149, the emulator loads 1213 working
solar panels and i need to refresh (or Audit) to make all my roms appear (1567). I've used RomCenter against the latest .exe of the emulator and got everything in order. But every time i reset the emulator, working game number drops to 1213 and i need to refresh again which takes a while...

Has any of you know a solution for this? I would appreciate any help to solve this problem. If you need any more info, let me know!  :)

P.S. Sorry, English isn't my main.

Hello friend I know thread is old but I am facing similar issue..Can you please share some solution? Waiting for reply thanks in advance:)
« Last Edit: 26 February 2014, 14:46 by ThomasGossman »
Logged

Djomla

  • Karma: 0
  • Offline Offline
  • Posts: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 27.0 Firefox 27.0
    • View Profile
Re: Game number drops after emulator reset...
« Reply #6 on: 08 March 2014, 22:20 »

Sorry, but i haven't found a solution yet. I've tried today the latest version of the emulator and still having the same issue. Somehow emulator flags some roms as non-working until they are audited/refreshed. I'm runing Win7 32bit, tried installing and moving the files, tried admin rights and got the same results... I'm still using Mame+ XT but kinda bummed 'couse of this bug... Sorry i wasn't more helpfull... :/
Logged

starjack

  • Member
  • *
  • Karma: -1
  • Offline Offline
  • Posts: 1
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Chrome 78.0.3904.97 Chrome 78.0.3904.97
    • View Profile
    • basketball legends
Re: Game number drops after emulator reset...
« Reply #7 on: 09 November 2019, 06:44 »

Sorry, but i haven't found a solution yet. I've tried today the latest version of the emulator and still having the same issue. Somehow emulator flags some roms as non-working until they are audited/refreshed. I'm runing Win7 32bit, tried installing and moving the files, tried admin rights and got the same results... I'm still using Mame+ XT but kinda bummed 'couse of this bug... Sorry i wasn't more helpfull... :/
empathetic!
Logged
basketball legends basketball games.
Pages: [1]   Go Up
 

Page created in 0.104 seconds with 20 queries.