EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Pages: [1]   Go Down

Author Topic: Issues with Clrmamepro 3132a_32-bit and Win 7 Ultimate  (Read 4716 times)

NIVO

  • Karma: 0
  • Offline Offline
  • Posts: 2
  • Operating System:
  • Windows 7 Windows 7
  • Browser:
  • Firefox 3.5.6 Firefox 3.5.6
    • View Profile

Hello Roman, NIVO here from over at arcadecontrols. Ive just made the switch to Win 7 and have a fresh setup of clrmame installed and was going through an audit for 136 with mame. I have seen your notes on trying with or without UAC on(ive tried with it both on and off). I do not have clrmame in a "permissions" folder such as program files, its simply on my desktop. I cannot remove files from roms(not all just certain ones) and from what i can tell there is nothing different about them. I am also having trouble rebuilding all of a sudden as i receive "Error while adding" missing files to my destination set(merged) on my external drive. Coming from WinXP where i had absolutely no problems up until this point. Its probably something im missing due to Win7, but again ive tried with UAC on and with UAC off. I have also run clrmamepro as administrator, and even set winrar in the same way. Are these bugs or on my end? Suggestions to clear things up? Thanks again Roman.

Ive attached a zip with settings of mine in clrmame, its the same settings ive used forever.
Logged


Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 88
  • Offline Offline
  • Posts: 2800
  • Operating System:
  • Windows 7 Windows 7
  • Browser:
  • Firefox 3.5.6 Firefox 3.5.6
    • View Profile
Re: Issues with Clrmamepro 3132a_32-bit and Win 7 Ultimate
« Reply #1 on: 04 January 2010, 19:14 »

Well, 64bit Windows 7 here myself. Being an admin user. No problems. Not needed to run it 'as administrator' or anything else.
I keep it in "d:\cmpro" and scan MAME files in "h:\MAME\ROMS".

I will check your settings later (just back from holiday...)
Logged

NIVO

  • Karma: 0
  • Offline Offline
  • Posts: 2
  • Operating System:
  • Windows 7 Windows 7
  • Browser:
  • Firefox 3.5.6 Firefox 3.5.6
    • View Profile
Re: Issues with Clrmamepro 3132a_32-bit and Win 7 Ultimate
« Reply #2 on: 04 January 2010, 20:57 »

looks like I have it resolved. Right clicking on cmpro.exe and going to compatibility tab I ticked :Run this program in compatibility mode for Windows XP SP3. It now works fine, just as it did in XP. I hope this helps someone else down the road with this issue as well.  ;)
« Last Edit: 04 January 2010, 20:58 by NIVO »
Logged

Roman

  • Global Moderator
  • Member
  • ***
  • Karma: 88
  • Offline Offline
  • Posts: 2800
  • Operating System:
  • Windows 7 Windows 7
  • Browser:
  • Firefox 3.5.6 Firefox 3.5.6
    • View Profile
Re: Issues with Clrmamepro 3132a_32-bit and Win 7 Ultimate
« Reply #3 on: 04 January 2010, 22:04 »

Weird....since this is definetly not needed here. As I mentioned, I run Win7 Ultimate 64bit myself and have no issues with rebuilding or removing files.

Having random issues when rebuilding files to an exernal drive usually means there are timing / hardware issues maybe related to Win7 drivers for your external harddrive.

You also mentioned that not all to-be-remove files are affected. Maybe the zipstructures are bad for these ones which can be checked by enabling the strict but slow zip scanner (in cmpro's compressor settings). But again...something random...no related to UAC at all.
« Last Edit: 04 January 2010, 22:37 by Roman »
Logged
Pages: [1]   Go Up
 

Page created in 0.095 seconds with 20 queries.

anything
anything