EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Dullaron

Pages: 1 2 [3]
41
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 27 February 2012, 23:33 »
Could it be the firewall?

42
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 27 February 2012, 23:31 »
It crashing at the beginning of the scan this time. Not at CHD's names. On the ROM's names. It check the ROM's then the CHD's.

But if I drop the ROM's into the Scan Results | MAME window and then it will go away because the ROM's are re-zip.

It like cmpro doesn't even see the zips and CHD's fully until after drop into that window and rebuild. Now CHD's the only problem because it can't be done this way.

43
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 27 February 2012, 23:20 »
OK now I see what is going on now. It seem that the stuff have to be drop into the window scanning mode in order it to stop crashing. I don't see this will help on the CHD's when those can't be drop into it. Same thing as for samples. The zips have to be rebuild so it know those are there. Other wise crashes. Sad part is have to be done on every new MAME released.

I did check the Ask before fixing. The issue still there.

44
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 27 February 2012, 23:06 »
Same issue. Let me rebuild some of the ROM's to see the problem go away. What I do is rename the folder to back up and then make a new ROM's folder (roms).

45
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 27 February 2012, 22:49 »
OK on the MAME 0.145u3. It now crashes on the ROM's scanning this time around. I believe this have something to do with the MAME changes that is braking the cmpro64 scanning.

I will say hold off on the cmpro fix until the 0.146 released. This will drive you nuts trying to fix this issue if they keep on changing something.

46
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 24 February 2012, 09:24 »
Files that help describe the problem:
  C:\Users\Mitchell\AppData\Local\Temp\WERA038.tmp.WERInternalMetadata.xml
  C:\Users\Mitchell\AppData\Local\Temp\WERE303.tmp.appcompat.txt
  C:\Users\Mitchell\AppData\Local\Temp\WERE313.tmp.mdmp

Here is the report from my Windows 7 Home 64-bit.

I don't know this will help or not.

47
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 23 February 2012, 11:40 »
I forgot to tell you that I'm using mame64.exe.

If you want me test the mame.exe then let me know.

48
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 22 February 2012, 20:45 »
I did try CHD on drive C and it did the same thing. I put all back on Drive I and then redone cmpro64.

Here the files.

49
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 22:36 »
Heh I gave up. I'm sick of it crashes only because of the CHD's. I bet it gotta be the chdman that is causing this. I made all of the MAME files. I'm holding off for now.

Yes I'm a administrator user. Only one is using this computer.
I did try the run as administrator and without it. Same issue.
Same crashing.

50
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 22:06 »
OK not working now. Crashing again.

Like I said the program have to be in the C:\Program Files\ in order not to crash.

51
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 21:56 »
The program was in the I:\clrmamepro when it crash.

ROM's here at I:\MAME\roms.

Windows 7 Home Premium with SP1

I will move it to C:\ from the C:\Program Files\ and then try again.


52
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 21:44 »
OK all fix. It have to be in the C:\Program Files\clrmamepro and problem solve. =)

53
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 21:32 »
OK I got it halfway working. Cmpro64 will crash with the 3ga000.chd in the ROM's folder. But it did moved it into sfiii2 folder this time. I think it the scanner issue on my end and don't know why. Scanning the ROM's will work. Anyway I already install it into the C:\Program Files\clrmamepro and set to Run as Admin...

54
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 21:11 »
I don't have the cmpro and cmpro64 in the Program Files. Both on a slave part of the drive.

55
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 21:08 »
I will install those and then see that the problem. I didn't install any of it.

usagui was in it folder in the ROM's folder.

56
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 20:29 »
Enabled or not. Still the same issue. Windows 7 64-Bit Home.

57
clrmame Discussion / Re: clrmamepro 4.03a issue
« on: 21 February 2012, 14:23 »
OK now it crashing. I will wait.

58
clrmame Discussion / clrmamepro 4.03a issue
« on: 21 February 2012, 09:02 »
OK I'm posting my issue here.

If you taken one of the CHD and then put into the ROM's folder. Run scan. The scanner will freezes at 0% and then sit there. It haven't moved it into the CHD folder with it name or anything. The cmpro and cmpro64 will say it is running on the Task Manager screen. But what is it doing actually? Fixing the CHD? It blink on the rest of the screen. Just showing the CHD name on the screen. The program isn't frozen up.

The other problem is that I had two bad CHD's. I fix that issue already. Both are deleted.

59
For some reason cmpro64 and nes.xml header not working right.

1942 (Japan, USA).zip I had for a while is bad and won't work on the Nestopia and Mednafen.

I went and found one that works on Nestopia and Mednafen. I deleted the non working 1942 (Japan, USA).zip and rebuild the one that works.

But the funny thing is that cmpro64 and nes.xml header thinks both roms are good. Is there something I'm not doing right? It just not checking correctly.

Pages: 1 2 [3]

Page created in 0.117 seconds with 20 queries.

anything
anything