EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - abelenki

Pages: [1] 2
2
https://mamedev.emulab.it/clrmamepro/ is down?

it returns the following error:

Forbidden
You don't have permission to access /clrmamepro/ on this server.

3
For anyone who is googling an answer to "Error while adding" when rebuilding your rom set. The fix is to install 7-Zip 9.20
no, the fix is to make cmp use 7z 9.28a (as previously stated in this thread).

4
...which is not available for download in the official 7-Zip website.

Do you know where can I find it?

sure, here you go.

inside the archive are also recommended settings for 7z in cmp (provided by B2K24).

5
the latest version of 7-zip which works correctly with cmp torrent7z  ;D  is 9.28 alpha.

6
clrmame Discussion / Re: missing roms that are not missing
« on: 23 October 2015, 02:18 »
it is clear now, that the problem was MAME and not cmp, so i re-created MAME DAT with cmp20151018, and it didn't show any errors on scan, as expected. ;)

7
clrmame Discussion / Re: missing roms that are not missing
« on: 22 October 2015, 02:22 »
thanks for investigation, Roman.

8
clrmame Discussion / Re: missing roms that are not missing
« on: 18 October 2015, 17:09 »
and I guess people have to find the real e01 now ;-)
here how those sets are organized now (see screenshots with ROM name, size and CRC32).

9
clrmame Discussion / Re: missing roms that are not missing
« on: 18 October 2015, 15:56 »
well....did you look at the archive itself?
yes. the ROM set is correct.

Quote
Maybe you should zip up and send me your profile *.cmp file (settings folder), cmpro.ini and the used dat (or if it's current official MAME, let me know).
files are attached. DAT is official MAME 0.166 .exe.

10
clrmame Discussion / Re: missing roms that are not missing
« on: 18 October 2015, 15:40 »
well...a missing rom.  should be easy to check if it is really missing or noz :-)
no, it's not missing. i have complete MAME 0.166 set. previous cmp build(s) didn't have that error.

11
clrmame Discussion / Re: missing roms that are not missing
« on: 18 October 2015, 13:07 »
heh, another problem appeared (on cmp20151018), which wasn't existed before - when scanning complete MAME set, there is one error:

[spoiler]
Code: [Select]
Acorn FileStore E01 [folder: e01 - size: 128kb]
missing rom: e01sv133.rom [size: 65536] [CRC32: 2a4a0032] [SHA1: 54ad68ceae44992293ccdd64ec88ad8520deec22]
missing rom: e01sv140.rom [size: 65536] [CRC32: 5068fe86] [SHA1: 9b8740face15b5541e2375b3054988af00757931]
unneeded file: D:\emulation\games\MAMEROMs\e01\0254,205-03 e01 mos [not fixed]
unneeded file: D:\emulation\games\MAMEROMs\e01\0254,205-04 e01 fs [not fixed]
[/spoiler]

12
clrmame Discussion / Re: missing roms that are not missing
« on: 18 October 2015, 13:00 »
cmp20151018.rar
MAME .exe DAT is created fine now.

thanks, Roman!!

13
clrmame Discussion / Re: missing roms that are not missing
« on: 15 October 2015, 07:00 »
try to clear the cache and the hash folder (hope it is the correct name) before starting cmpro
i cleared both cache and hashes folders. cmp20151013 still crashes on the same stage:

14
clrmame Discussion / Re: missing roms that are not missing
« on: 15 October 2015, 06:09 »
official and nightly build only differ by one if statement in the scanner. so that cant be the reason. it is more likely youre facing the issue stated in the other recent forum post.
if you mean this post, i did it with clean cache, and cmp is still crashing...

15
clrmame Discussion / Re: missing roms that are not missing
« on: 15 October 2015, 04:38 »
i have problem with cmp20151013:

1. i used x64 build of cmp.
2. i did 'Clear Cache'.
3. i used latest MAME .exe as DAT file.
4. cmp crashed on one of the last stages of creating DAT from XML.  i beleive, it's 'Generating Set Hashes' process.
5. i repeated steps 1-3 two times, and cmp still crashed on the same stage.

then i reverted back to official clrmamepro 64bit 4.025, and MAME DAT file creates fine.

16
clrmame Discussion / Re: something to test
« on: 28 August 2015, 02:29 »
good news, thank you.

17
clrmame Discussion / Re: something to test
« on: 26 August 2015, 21:15 »
I try to generate a 164 fully merged 7z mjmyornt one and then check with 165 in the next days...so stay tuned...

okay, thanks.

18
clrmame Discussion / Re: something to test
« on: 26 August 2015, 20:58 »
not here....if you are able to create a minimized set

sorry, no - the set is already fixed. :(

Quote
also let me know your settings (full or split merged, zip/rar/7z files)

merged, 7z, MAME 0.165.

19
clrmame Discussion / Re: something to test
« on: 26 August 2015, 20:38 »
Roman, this test build freezes, now when scan, cmp  try moved and renames faceoffh --> Chexx
and cmp freeze , archive is empty, all roms moved to cmp backup folder.
solution is - kill cmp , start again and rebuild this set.

i can confirm this. thou it hung on another rom set (mjmyornt), while scanning 0.164 roms with 0.165 dat.

i use cmp20150819 x64 build.

p.s.: then, it hung on vinvader rom set (just scanning).

20
clrmame Discussion / Re: something to test
« on: 15 August 2015, 14:03 »
scanned all my sets with new test build on Windows 10 x64 - works fine, thanks!!

Pages: [1] 2

Page created in 0.112 seconds with 20 queries.

anything
anything