EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - m2306

Pages: [1]
1
I have a full no-intro nintendo fds romset and attempting to filter a 1g1r set with a dat from no-intro dat-omatic (I’m using clrmamepro on Win10). When I scan i get a list of missing roms, for example DigDug is reported missing. When I check the folder with the romset there is several versions of DigDug. Also to note is that it’s a full no-intro set and a no-intro dat, so I don’t see why this occurs. I chose all regions (only USA/JPN available). I’m following the instructions here: https://web.archive.org/web/20190904134601/https://www.reddit.com/r/RetroPie/comments/5njtvs/guide_how_to_trim_your_romset_of_duplicate_roms/ and I wonder espiacially about this quote ”The detail window will tell you the exact roms that you are missing from your romset. If you are like me, you can find them seperately from your romset and add them to your roms folder and then do another scan.”. Why would I need to maually add games and why would they show up in a socond scan if the same games didn’t show up the first time around? What am I doing wrong and what should I do to obtain a proper 1g1r set?

2
I'm trying to use Clrmamepro on OSX High Sierra. I have downloaded and tried both the newest and second newest versions from this site (https://www.emulab.it). When I start the app I don't have any windows and no options to do anything. I created (with Nano) and added the clrpro.ini file as suggested with the "[CMPRO SETTINGS] Adv_HideWindow = off" string but the same problem persists. Any suggestions? Thank you.

Pages: [1]

Page created in 0.15 seconds with 19 queries.

anything