EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - kmvegas

Pages: [1]
1
Hey all, n00b here.  I've been a MAME user for years but just got into clrmamepro in hopes of doing rollbacks and some non-merged sets.  I have the latest 164 split set, used clr to make the profile from the 164 binary, added the roms directory, made sure it was set to split sets, and scanned.  These are my results, omitting samples and chd and a few other things that were fine:

Missing
·Sets                 167/35273
·ROMs                 0/239260
·Bytes                0/177gb

Fixed Unneeded
·Sets                 0/1
·ROMs                 0/27

Fixed Wrong Name
·Sets                 0/0
·ROMs                 0/6081
--------------------------------------

As you can see, there's missing sets, 1 unneeded set, and 27 unneeded roms.  What's more concerning to me though is the 6081 misnamed roms.  Have I done something wrong on my end or is this normal for a fresh set and, if so, can someone explain why?

Also, I have the 164 rollback set and I attempted to rollback to a 106 set.  To that end, I added both the rollback directory and the main rom directory, then in the rebuilder, selected "use add paths".  I chose a new empty destination directory and let it do its thing.  Sets are set to split here as well.  The first thing I noticed is that after it was done, ddragon was missing a rom... 21j-1-5.26, I believe and would no longer work by itself in 106 Mame.  This is odd to me, as ddragon has always worked by itself, as it's a parent rom.  Other sets had this issue as well.  I tried two dats.  One was downloaded from progretto, the other came from Mame32 Pro Special 106. Can someone give some insight on that or is more info needed?

Thanks so much!

Edit:  As far as the rollback goes, I've made progress.  In advanced settings for the rebuilder, I unticked "Separate Bios Sets" and this time, ddragon was left intact.  None of the instructions I read online for creating rollback sets mentioned that, but I believe this part is solved.

Pages: [1]

Page created in 0.091 seconds with 20 queries.

anything
anything