EMULAB Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The new forum is online, hope you enjoy it!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - bulkypython

Pages: [1]
1
General / Re: ClrMAMEPro Missing Calculation
« on: 03 November 2023, 02:30 »
This is for version 4.041

Been using this program for over a decade now and never seen this. Scanned the latest FB Neo set, got 100% completion. Have list is full, Miss list is empty. But when I get back to profiler, it reports me as MISSING everything.

I will say this is my first doing anything with FB Neo. This is also using a DAT file from archive.org I believe. But this seems less an issue with a DAT file.

My MAME set, as you can see, is reporting fine and this is what I've mostly used ClrMAMEPro for over the years. Also had no issues scanning TOSEC sets.

Suggestions? I'm at least happy my set is clean (and I trust that it is).

The Have list has everything, whereas the Miss list is completely devoid of everything. When I go back to the profiler, on the other hand, it tells me that I have MISSED everything. I will freely admit that I have never utilized FB Neo for anything before to this particular moment in time. I'm going to guess that this is also utilizing a DAT file that was obtained from archive.org. On the other hand, it seems that a DAT file encounters this issue somewhat less frequently.
That's right. I'm using a DAT file and I never seem to have this problem.

Pages: [1]

Page created in 0.139 seconds with 20 queries.